请选择 进入手机版 | 继续访问电脑版
投稿
开启辅助访问
 找回密码
 立即注册
APP
微信扫一扫
下载爱虎网APP
取消
搜索
分享到

安装繁殖侠站群需要哪些环境支持?

时间:发表于 2019-05-07 22:36:59 阅读:79 回复:0

74

主题

74

帖子

1032

积分

专栏作家

Rank: 9Rank: 9Rank: 9

H币
69
积分
1032
在线时间
60 小时
安装繁殖侠站群需要哪些环境支持?


1.png


安装繁殖侠站群是不需要IIS软件,因此如果有安装IIS软件的服务器,需要删除IIS,以免端口冲突。


以windows服务器为例子,首先在服务器里下载一个宝塔面板,点击web面板,进行后台控制面板。


需要安装3个软件,分别是Nginx-1.12、Redis 3.2、PHP-(这里建议只安装版本)


2.png


随后设置 php的安装扩展,php需要安装Redis 3.2的软件扩展。


3.png


支持以上这几个环境即可,很简单的。

免费投稿邮箱:ah@aihuw.com
回复
使用道具 举报
快速回复
高级模式
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

发私信

TA 的相关文章

    关于本站
    admin关于本站
    关于爱虎网博客说明: 爱虎网博客是一个
    dedecms织梦后台取消验证码登陆
    罗皮dedecms织梦后台取消验证码登陆
    先找到要修改的文件名为,inc_safe_config
    怎么修改织梦管理员账号密码
    罗皮怎么修改织梦管理员账号密码
    忘记网站管理员账号密码也是人之常情,那
    今天是2019父亲节,我想念我的父亲
    罗皮今天是2019父亲节,我想念我的父亲
    人生最痛苦的一件事,莫过于来不及懂您、爱
    discuz模板 芒果Game/游戏门户商业GBK版
    罗皮discuz模板 芒果Game/游戏门户商业GBK版
    discuz模板 芒果Game/游戏门户商业GBK版

    爱虎网 原创出品

    www.aihuw.com 成立于2018年10月15日

    在线客服
    QQ 5700453
    客服电话
    13620043331
    官方微信
    发布 快速回复 返回顶部 返回列表